Seite 5 von 5

Re: LWZ 304 - komisches Verhalten

Verfasst: Sa 3. Nov 2018, 13:22
von BigNose82
Naja so hätte ich das jetzt auch erwartet. Wollte aber jetzt nicht noch mehr darauf pochen die Problemlösung im Fokus zu behalten und den offiziellen Weg zu umgehen :-)
Im Endeffekt wäre es natürlich ein Witz wenn es daran scheitern würde.

Re: LWZ 304 - komisches Verhalten

Verfasst: Sa 3. Nov 2018, 15:18
von BigNose82
Und schnurrt die kleine wieder?

Re: LWZ 304 - komisches Verhalten

Verfasst: So 4. Nov 2018, 07:59
von wosch87
So Abschlussbericht:
Es war "nur" ein Wackelkontakt im Umschaltventil. Der kleine Fehler hat dann aber trotzdem über 2 Stunden Arbeit verursacht! Wir hoffen nach gerade mal 4 Monaten nicht ein Montagsgerät erwischt zu haben... Jetzt läuft aber alles wieder und ich hab die Einstellungen, die Stiebel freundlicherweise geändert hat, auch schon wieder zurück geändert ;)

Kurz bevor der Stiebelmann kam hat dann auch der FH-KD angerufen und hat nur gefragt ob der Techniker schon da ist oder ob er nochmal tätig werden muss. Dann noch kurz gesagt, dass er den Fall ins System eintragen lässt und, dass FH die Kosten natürlich trägt. Also alles gut :)

Zum Schluss noch ein dickes Danke an alle für die Hilfe!! Und eine dumme Frage: der Stiebelmann hat mir einen Zettel hinterlassen, dass die Seriennummer auf der Anlage nicht die ist, die er im System hat. Die zwei ?? deute ich mal so, dass er auch nicht weiß was das jetzt bedeuten soll. Meint ihr ich soll da mal bei FH oder SE anrufen deswegen?

Re: LWZ 304 - komisches Verhalten

Verfasst: So 4. Nov 2018, 09:32
von BigNose82
Ja astrein! Kleine Ursache, kalte Dusche :lol:
Außerdem ist es gut zu hören, dass die Eigeninitiative im Endeffekt kein Problem darstellt. Wer weiß, vielleicht hätte der Techniker keinen Termin mehr frei gehabt, wenn er erst um kurz vor zwölf informiert worden wäre... Also alles richtig gemacht!

Es wurde übrigens kein Fehler angezeigt (maximale Dauer WW Bereitung überschritten) weil du sie ja nur kurz freigegeben hast. Wenn ein Fehler kommen soll musst du den Wert etwas kleiner stellen, als dein WW-Ladefenster ist. Das geht aber nicht, weil der kleinste Wert 6 h ist...

Ein regelmäßiger Blick ins Logging zeigt Fehler am besten auf.

Re: LWZ 304 - komisches Verhalten

Verfasst: So 4. Nov 2018, 09:37
von BigNose82
Ach so...
Bei Stiebel war unsere damalige Wohnadresse hinterlegt und nicht die des Hauses. Das habe natürlich mit Stiebel geklärt. FH kannte die Adresse ja :-)
Ich würd jetzt erstmal mit Stiebel die Ser.-Nr. synchronisieren und dann nochmal bei FH fragen ob und welche dort hinterlegt ist.

Re: LWZ 304 - komisches Verhalten

Verfasst: So 4. Nov 2018, 13:13
von wosch87
Ja, das mit dem Termin wäre bestimmt so gewesen, wir haben ja gleich um 0800 an der Hotline gehangen (vorher war diese nicht besetzt) und waren schon die 5 Anlage für unseren Techniker!

Man sieht was das logging wert ist, ich hab ihm das am Telefon beschrieben und er war sich dann auch gleich sicher wo er suchen muss.

Bzgl. der Seriennummer werde ich es mal so machen, wie du vorschlägst. Mich wundert es nur echt, weil die IBN ja durch SE erfolgt ist, und spätestens da hätte er doch die richtige Nummer einpflegen müssen, wenn die BayWa oder FH da vorher was falsch übermittelt haben sollte?! Naja, das lässt sich sicher klären.

Re: LWZ 304 - komisches Verhalten

Verfasst: Di 6. Nov 2018, 13:28
von wosch87
Nachtrag: seit der Techniker da war, gibt es zwei Auffälligkeiten:

1. es zieht nun auch den Gerüche von außen über die Lüftungsanlage rein - leider. Am Freitag früh würde in den Feldern vor unserem Haus ordentlich geodelt und man hat innen nichts gerochen, auch nicht den Kamin der Nachbarn oder so. Seit Sonntag (Samstag waren wir den restlichen Tag nicht da, daher ist es uns erst Sonntag aufgefallen) riecht man es im Haus schon deutlich :( Die Einstellungen sind aber komplett unverändert zu vorher. Kann es sein, dass unsere Lüftung vorher nicht anständig lief, und durch den Reset nun jetzt schon? Ich überwache ja den C02-Gehalt, da ist mir bis jetzt kein Unterschied aufgefallen, aber das - und die Luftfeuchtigkeit, die ja fallen müsste, wenn die Lüftung nun mehr arbeitet als vorher - werde ich im Auge behalten. Ganz evtl. - auch wenn ich es fast nicht glaube, da schon öfters geodelt wurde, und wir bisher innen komplett verschont geblieben sind - ist es aber auch einfach "Zufall".

2. heute morgen lief der Verdichter wegen WW, obwohl die WW-Bereitung erst ab 13:00 Uhr freigegeben ist?! Ich habe Screenshots vom ISG, es war definitiv WW und es war definitiv außerhalb des Zeitprogramms! Der Techniker hat einige Einstellungen geändert, das habe ich auch soweit rückgängig gemacht. Gibt es evtl. noch eine Einstellung, die das Zeitprogramm aushebeln kann, die ich übersehen habe? Anti-Legionellen hatte ich im Sinn, aber das steht auf 10°C, das dürfte bei >40°C doch niemals starten, oder? Oder könnte es doch wieder was am Umschaltverntil sein, dass er eigentlich heizen sollte? Aber dann wäre es doch nicht auf WW gestanden, oder?

Re: LWZ 304 - komisches Verhalten

Verfasst: Mi 7. Nov 2018, 13:03
von wosch87
heute morgen lief wieder WW-Bereitung, obwohl es lt. Zeitprogramm nicht laufen dürfte?! Hat jemand zufällig eine Idee wie das sein kann?

Re: LWZ 304 - komisches Verhalten

Verfasst: Mi 7. Nov 2018, 15:36
von BigNose82
Hmmm...
Welchen Nachtsollwert fürs WW hast du eingestellt? Wann genau wurde die Ladung gestartet? Beide Male zu gleichen Uhrzeit? Der Temperaturverlauf sah aus wie die bei einer normalen Ladung?

Re: LWZ 304 - komisches Verhalten

Verfasst: Mi 7. Nov 2018, 21:28
von wosch87
WW-Soll Tag = WW-Soll Nacht = 42,5°C
Gestern lief sie gegen 05:40 Uhr und heute gegen 05:20 Uhr los (aus Temperaturerhöhung im WW-Verlauf). Der Verlauf vom WW sieht aus wie immer, würde sich sagen. Jetzt hab ich mir aber mal die anderen Werte angesehen und da schaut es so aus, als ob er vorher und nachher heizen würde?! Komisch ist auch das Pth durch die Decke geht...?

Re: LWZ 304 - komisches Verhalten

Verfasst: Mi 7. Nov 2018, 21:38
von BigNose82
wosch87 hat geschrieben:
Mi 7. Nov 2018, 21:28
WW-Soll Tag = WW-Soll Nacht = 42,5°C
Tötöööööö ;-)
Kommste selber drauf?

Re: LWZ 304 - komisches Verhalten

Verfasst: Mi 7. Nov 2018, 21:48
von wosch87
Ja Herrschaftszeiten :o :o Da hab ich ja mal überhaut nicht nachgedacht :D
Ich war gedanklich dabei, dass das Zeitprogramm die Ladung zur eingestellten Tag freigibt, und habe nicht dran gedacht, dass es ja nur heißt Tag nach Zeitprogramm ==> Soll Tag / Nacht nach Zeitprogramm ==> Soll Nacht... FAIL! :oops:

Aber wenn ich mich schon als Nulpe geoutet habe gleich noch eine dumme Frage hinterher: warum ist Pth zu den beiden Zeitpunkten so hoch?

P.S.: das sind alles Änderungen, die der Stiebel-Techniker vorgenommen hat, da sieht mal mal wie extrem ineffizient deren Standard-Einstellungen eigentlich sind...

Re: LWZ 304 - komisches Verhalten

Verfasst: Mi 7. Nov 2018, 22:07
von BigNose82
Alles gut, überhaupt kein Problem! So hatten wir etwas zu schmunzeln und die Lösung ist auch schon da.

Die Leistung wird einmal pro Minute aus stark schwankenden Werten berechnet. Wenn dann noch umgeschaltet wird und der eine Wert schon hoch oder niedrig ist und der andere in dem Readout noch nicht, dann gibts halt mal ein komisches Ergebins...

Re: LWZ 304 - komisches Verhalten

Verfasst: Do 8. Nov 2018, 21:08
von wosch87
Thx, ich lerne es schon noch ;)